Opened 13 years ago

Closed 13 years ago

#1808 closed defect (wontfix)

highlight does not work with konqueror

Reported by: nilesh_AT_cs.toronto.edu Owned by: Bryan Forbes
Priority: high Milestone:
Component: lfx Version: 0.4
Keywords: khtml highlight Cc:
Blocked By: Blocking:

Description

dojo.lfx.html.highlight does not work with konqueror, as after the highlight action completes, the background becomes black. I have tested it with Konqueror 3.5.0 (and older versions including 3.4.2 and 3.3.2). To reproduce it, visit http://archive.dojotoolkit.org/nightly/tests/lfx/test_lfx.html using Konqueror.

Change History (2)

comment:1 Changed 13 years ago by mumme

This test works for me in Konqueror 3.5.5 The only exception is the opacity thing, but opacity css isn't supported by kde3.x.x

/ Fredrik

comment:2 Changed 13 years ago by bill

Resolution: wontfix
Status: newclosed

Seems this was a bug in an old version of Konqueror that has been fixed (except for the opacity problem), so I'll close this bug.

Note: See TracTickets for help on using tickets.