Opened 6 years ago

Closed 6 years ago

#18036 closed defect (fixed)

Dojox mobile iOS7 theme: invisible right item in a list

Reported by: Sebastien Brunot Owned by: Damien Mandrioli
Priority: undecided Milestone: tbd
Component: DojoX Mobile Version: 1.10.0-beta1
Keywords: Cc:
Blocked By: Blocking:

Description

issue reproduced using dojox mobile test dojox/mobile/tests/test_EdgeToEdgeStoreList.html:

  1. Click the Add button to add a new list item
  2. Click the Modify button to ass a right text to the new list item

=> The right text is not visible because it is white on white.

Change History (2)

comment:1 Changed 6 years ago by Sebastien Brunot

Owner: set to Damien Mandrioli
Status: newassigned

comment:2 Changed 6 years ago by Damien Mandrioli <dmandrioli@…>

Resolution: fixed
Status: assignedclosed

In 101978c9cd05b5f353e3d17a5cdef6596cd11a86/dojox:

Error: Processor CommitTicketReference failed
Unsupported version control system "git": Can't find an appropriate component, maybe the corresponding plugin was not enabled? 
Note: See TracTickets for help on using tickets.