Opened 5 years ago

Closed 5 years ago

Last modified 5 years ago

#18035 closed defect (fixed)

dojos mobile iOS7 theme: heading style is different from native one

Reported by: Sebastien Brunot Owned by: Damien Mandrioli
Priority: undecided Milestone: tbd
Component: DojoX Mobile Version: 1.10.0-beta1
Keywords: Cc:
Blocked By: Blocking:

Description (last modified by Sebastien Brunot)

iOS7 theme: heading style is not the same as native headers on iOS7: native font is bold, and native bottom border is thinner (see the Settings app for an example of native heading).

The issue is not observed all the time. For example, it is observed in test page test_EdgeToEdgeStoreList-itemMap.html, but not in test page test_ComboBox-sv.html.

Change History (5)

comment:1 Changed 5 years ago by Sebastien Brunot

Owner: set to Damien Mandrioli
Status: newassigned

comment:2 Changed 5 years ago by Sebastien Brunot

Summary: dojos mobile iOS7 theme: heading style if different from native onedojos mobile iOS7 theme: heading style is different from native one

comment:3 Changed 5 years ago by Sebastien Brunot

Description: modified (diff)

comment:4 Changed 5 years ago by Damien Mandrioli <dmandrioli@…>

Resolution: fixed
Status: assignedclosed

In 3af560447c6240b4cc03ca577a5be05845ae84f2/dojox:

Error: Processor CommitTicketReference failed
Unsupported version control system "git": Can't find an appropriate component, maybe the corresponding plugin was not enabled? 

comment:5 Changed 5 years ago by Damien Mandrioli

Heading font set to bold. The bottom line is already at the minimum (1px weight).

Note: See TracTickets for help on using tickets.