Opened 5 years ago

Closed 5 years ago

#18027 closed defect (duplicate)

ComboBox: scrolling broken on iOS7

Reported by: bill Owned by: bill
Priority: undecided Milestone: 1.10
Component: Dijit - Form Version: 1.10.0-beta1
Keywords: Cc:
Blocked By: Blocking:

Description (last modified by bill)

You can't scroll a dijit/form/ComboBox drop down on iOS7 (and maybe earlier versions). See the dijit/tests/form/_AutoCompleterMixin.html test or the dijit/tests/form/mobile.html test.

Seems it used to work in 1.9, but broke in 1.10.

Change History (2)

comment:1 Changed 5 years ago by bill

Description: modified (diff)
Milestone: tbd1.10
Owner: set to bill
Status: newassigned

Started with a8044a753cdc5d844ec0466089ab66e4c9d42b02, then started working again with f58eaae (aka 26c53a0 in the 1.9 branch), but then broke again with e9a09987211acd8b3b59ed2359b4d21fef099913 (see #17816).

comment:2 Changed 5 years ago by bill

Resolution: duplicate
Status: assignedclosed

Duplicate of #17816.
I'll track this in the original ticket.

Note: See TracTickets for help on using tickets.