Opened 6 years ago

Closed 6 years ago

Last modified 6 years ago

#17982 closed defect (worksforme)

Mailing list and chat inaccessible from dojotoolkit.org

Reported by: loomchild Owned by: dylan
Priority: blocker Milestone: tbd
Component: Website Version:
Keywords: Cc:
Blocked By: Blocking:

Description

The following pages are empty: https://dojotoolkit.org/community/ https://dojotoolkit.org/chat

How to sign-in to the mailing list or contact the developers?

Change History (3)

comment:1 Changed 6 years ago by dylan

Owner: set to dylan
Priority: undecidedblocker
Status: newassigned

Hmm, we made some recent site updates and something looks wrong... looking into it now.

That said, you can use: http://mail.dojotoolkit.org/mailman/listinfo/dojo-interest and #dojo on irc.freenode.net until we get this fixed.

comment:2 Changed 6 years ago by dylan

Resolution: worksforme
Status: assignedclosed

Actually, the issue is https... those scripts pull from third party services, which don't work over https.

Try http://dojotoolkit.org/community/ and http://dojotoolkit.org/chat

comment:3 Changed 6 years ago by loomchild

Thanks for your help.

I arrived on HTTPS version of the site by clicking the logo on https://bugs.dojotoolkit.org. While I believe it's a minor issue affecting very few users perhaps it would be worth fixing the logo link or fixing the HTTPS version?

Note: See TracTickets for help on using tickets.