Opened 6 years ago

Closed 4 years ago

#17981 closed defect (duplicate)

Date control closes automatically

Reported by: tsfaridi Owned by:
Priority: undecided Milestone: 1.8.11
Component: DojoX Widgets Version: 1.7.2
Keywords: Cc:
Blocked By: Blocking:

Description

I am using dojox.form.DateTextBox? date control in IBM WebExperience? Factory. It has Dojo version: 1.7.2 (27793).

When I go to months & years selection view, by clicking the icon/link in its header and press OK/Cancel from there, it takes me to the date view and gets closed immediately.

Change History (2)

comment:2 Changed 4 years ago by dylan

Milestone: tbd1.8.11
Resolution: duplicate
Status: newclosed

Duplicate of #15149.
I believe this is a duplicate of #15149 and fixed in b1ac047906c8fdb2331287c0154b5d896c3d601b/dojox

Note: See TracTickets for help on using tickets.