Opened 5 years ago

Closed 5 years ago

#17833 closed defect (duplicate)

dojo gantt chart calendar starts from sunday

Reported by: manju Owned by:
Priority: undecided Milestone: tbd
Component: Charting Version: 1.9.3
Keywords: Cc:
Blocked By: Blocking:

Description

hi

Dojo gantt chart calendar starts from Sunday and ends with saturday. this dates are not sinking with weekend highlighted by dojox ganttChart.

is it a bug or i need to change something?

please refer below URL and screenshot

http://archive.dojotoolkit.org/nightly/dojotoolkit/dojox/gantt/tests/test_Gantt.html

Thanks

Change History (1)

comment:1 Changed 5 years ago by ben hockey

Resolution: duplicate
Status: newclosed

Duplicate of #17834.

Note: See TracTickets for help on using tickets.