Opened 6 years ago

Closed 5 years ago

#17793 closed defect (duplicate)

[regression] Chart: Legend is not ordered correctly with Clustered Horizontal Bar chart

Reported by: stephend Owned by: Eugene Lazutkin
Priority: undecided Milestone: tbd
Component: Charting Version: 1.9.3
Keywords: Cc:
Blocked By: Blocking:

Description

I have added a screenshot and a patch at the original ticket https://bugs.dojotoolkit.org/ticket/12548

Change History (2)

comment:1 Changed 5 years ago by bill

Component: GeneralCharting
Owner: set to Eugene Lazutkin

comment:2 Changed 5 years ago by cjolif

Resolution: duplicate
Status: newclosed

Duplicate of #12548.
closed in favor of re-opening the original issue. thanks.

Note: See TracTickets for help on using tickets.