Opened 6 years ago

Closed 6 years ago

#17749 closed defect (invalid)

Dojo pie chart have same color for 2 slices

Reported by: jsharat Owned by: jsharat
Priority: undecided Milestone: tbd
Component: Charting Version: 1.9.2
Keywords: Cc:
Blocked By: Blocking:

Description

Dojo is rendering a pie chart with same color for 2 slices. For example, in the attached image file, the slice with 3.3% and slice with 43.7% are having the same color. Could you please help me in fixing this?

Attachments (1)

dojo_pie_chart.png (16.6 KB) - added by jsharat 6 years ago.

Download all attachments as: .zip

Change History (3)

Changed 6 years ago by jsharat

Attachment: dojo_pie_chart.png added

comment:1 Changed 6 years ago by cjolif

Owner: set to jsharat
Status: newpending

usage questions are best asked on the dojo-interest mailing list. If you have a simple example reproducing your issue please attach it to this ticket so it can be investigated.

comment:2 Changed 6 years ago by trac-o-bot

Resolution: invalid
Status: pendingclosed

Because we get so many tickets, we often need to return them to the initial reporter for more information. If that person does not reply within 14 days, the ticket will automatically be closed, and that has happened in this case. If you still are interested in pursuing this issue, feel free to add a comment with the requested information and we will be happy to reopen the ticket if it is still valid. Thanks!

Note: See TracTickets for help on using tickets.