Opened 6 years ago

Closed 6 years ago

#17747 closed defect (worksforme)

I have page scrolled to the bottom if dojo includes at the bottom of the page

Reported by: Spalax Owned by:
Priority: undecided Milestone: tbd
Component: General Version: 1.9.2
Keywords: Cc:
Blocked By: Blocking:

Description

I have html file like:

<!DOCTYPE html><html>
<head>

</head>
<body>
<div style="height: 2000px; width: 100%;">
    TOP
</div>
<script type="text/javascript">
            dojoConfig = {
                // Don't attempt to parse the page for widgets
                parseOnLoad: true
            };
        </script>

        <script type="text/javascript" src="/vendor/dojo/dojo.js"></script>

    </body>
</html>

after this file loaded, scroll position in my browser window at the bottom of the page.

I have reproduced this in Google Chrome Version 32.0.1700.107 (Mac OS) and in Safari Version 7.0.1 (9537.73.11) . I could not reproduce this bug in Firefox 27.0.1 .

Change History (1)

comment:1 Changed 6 years ago by bill

Resolution: worksforme
Status: newclosed

Sorry, it's not reproducing for me. I tried Chrome v33 MacOS and Safari v6. Not sure how to get Safari V7.

Note: See TracTickets for help on using tickets.