Opened 5 years ago

Closed 5 years ago

#17640 closed defect (duplicate)

Dojox.widget.Dialog not parsing HTML 5 Camera tools

Reported by: pmpascua Owned by:
Priority: undecided Milestone: tbd
Component: DojoX Widgets Version: 1.9.2
Keywords: Cc:
Blocked By: Blocking:

Description

Hi, I am building an web app about account management, that comes with the personal info as well as a photo of it.I like to add a feature where instead I can take a snapshot myself using the HTML 5 camera tools instead of uploading a file. It works on one page but it doesnt work when I presented it via the dialog widget. Could this be resolved soon?

Change History (1)

comment:1 Changed 5 years ago by ben hockey

Resolution: duplicate
Status: newclosed

Duplicate of #17641.

Note: See TracTickets for help on using tickets.