Opened 6 years ago

Closed 6 years ago

Last modified 5 years ago

#17614 closed defect (worksforme)

dijit.form.RadioButton shows wreid checked status on IE10

Reported by: clairedong Owned by: Douglas Hays
Priority: undecided Milestone: tbd
Component: Dijit - Form Version: 1.9.1
Keywords: Cc:
Blocked By: Blocking:

Description

I have 2 RadioButtons?, on IE10 if I click on the first one, it shows that both RadioButtons? are checked. If I click on the second on, it shows neither of the RadioButtons? is check. I met this issue every time on IE10. My system is Windows 7. I didn't change any default setting of IE10 or Windows. For the test case, you can simply access http://livedocs.dojotoolkit.org/dijit/form/RadioButton It has the same issue as what I have.

Attachments (1)

RadioButton bug.jpg (64.8 KB) - added by clairedong 6 years ago.
Picture of the RadioButtons?

Download all attachments as: .zip

Change History (4)

Changed 6 years ago by clairedong

Attachment: RadioButton bug.jpg added

Picture of the RadioButtons?

comment:1 Changed 6 years ago by bill

Component: GeneralDijit - Form
Owner: set to Douglas Hays

comment:2 Changed 6 years ago by Douglas Hays

Resolution: worksforme
Status: newclosed

Tried IE 9, 10, 11, and 11 emulating 10, all on Windows 7, and the livedocs example works perfectly. Maybe bill can recreate it.

comment:3 Changed 5 years ago by bill

Works for me too. Perhaps this is a duplicate of #17200 though. (It suggests changing the opacity from 0.01 to actually be 0. I will make that change if it doesn't break anything.)

Note: See TracTickets for help on using tickets.