Opened 5 years ago

Closed 3 years ago

#17608 closed defect (invalid)

Lost controls over UI when scrolling during page transition

Reported by: psyntium Owned by: psyntium
Priority: undecided Milestone: 1.13
Component: DojoX Mobile Version: 1.9.1
Keywords: Cc:
Blocked By: Blocking:

Description

To reproduce:

1- Go to the demo link: http://demos.dojotoolkit.org/demos/mobileGallery/demo-iphone.html 2- Click Transitions 3- Click on any transitions that will change page, for example, Slide 4- Immediately after clicking Slide, before the page completes transition, scroll the transitions list. 5- Your control of the UI will be lost.

Change History (6)

comment:1 Changed 5 years ago by psyntium

still no updates?

comment:2 Changed 5 years ago by bill

Component: GeneralDojoX Mobile
Owner: set to Patrick Ruzand

comment:3 Changed 5 years ago by Patrick Ruzand

Which device, platform and os version, please ? All these informations are needed so we can start working on the issue.

comment:4 Changed 5 years ago by Patrick Ruzand

More informations needed. Also, please tests against the very last version (1.9.2 here) if the problem still appears.

comment:5 Changed 3 years ago by dylan

Milestone: tbd1.12
Owner: changed from Patrick Ruzand to psyntium
Status: newpending

We need additional information, and need to know if this is still an issue with Dojo 1.10.4. Thanks!

comment:6 Changed 3 years ago by trac-o-bot

Resolution: invalid
Status: pendingclosed

Because we get so many tickets, we often need to return them to the initial reporter for more information. If that person does not reply within 14 days, the ticket will automatically be closed, and that has happened in this case. If you still are interested in pursuing this issue, feel free to add a comment with the requested information and we will be happy to reopen the ticket if it is still valid. Thanks!

Note: See TracTickets for help on using tickets.