Opened 6 years ago

Closed 5 years ago

#17606 closed defect (duplicate)

Do not stop propagation of mousedown event

Reported by: Simon Speich Owned by:
Priority: undecided Milestone: tbd
Component: DnD Version: 1.9.1
Keywords: Cc:
Blocked By: Blocking:

Description

onMouseDown() calls e.stopPropagation() on line 271 in dnd/Selector.js This prevents using the mouse down event for any application using dnd.

Change History (2)

comment:1 Changed 6 years ago by Simon Speich

duplicate of https://bugs.dojotoolkit.org/ticket/16157 (my own), sorry!

comment:2 Changed 5 years ago by bill

Resolution: duplicate
Status: newclosed

Duplicate of #16157.

Note: See TracTickets for help on using tickets.