Opened 6 years ago

Closed 6 years ago

Last modified 6 years ago

#17601 closed defect (fixed)

[regression] dijit tree robot DnD tests broken in commit 75df1cd0

Reported by: Colin Snover Owned by: Colin Snover
Priority: blocker Milestone: 1.9.2
Component: Dijit Version: 1.9.1
Keywords: Cc:
Blocked By: Blocking:

Description

Dijit Tree_dnd, Tree_dnd_multiParent, and Tree_selector tests were broken in commit 75df1cd0 due to invalid module identifiers being added. This break was between 1.9.0 and 1.9.1.

Change History (2)

comment:1 Changed 6 years ago by Colin Snover <github.com@…>

Resolution: fixed
Status: newclosed

In b2f0c2d65df0c36510bed64fe2885b1f96b54ed3/dijit:

Error: Processor CommitTicketReference failed
Unsupported version control system "git": Can't find an appropriate component, maybe the corresponding plugin was not enabled? 

comment:2 Changed 6 years ago by Colin Snover <github.com@…>

In a0532719de31f458d1c403932e3d876967834ea0/dijit:

Error: Processor CommitTicketReference failed
Unsupported version control system "git": Can't find an appropriate component, maybe the corresponding plugin was not enabled? 
Note: See TracTickets for help on using tickets.