Opened 6 years ago

Closed 5 years ago

Last modified 5 years ago

#17593 closed defect (worksforme)

dijit/form/DateTextBox display anomaly

Reported by: dandelion Owned by: bill
Priority: undecided Milestone: tbd
Component: Dijit Version: 1.9.1
Keywords: Cc:
Blocked By: Blocking:

Description

condition: Windows8 + IE10

BUG: The dijit/form/DateTextBo with claro theme is occasionally displaying anomaly.

https://bitbucket.org/go_peak/sampleapp-flex/downloads/Date.png

Attachments (1)

Date.png (8.1 KB) - added by dandelion 6 years ago.

Download all attachments as: .zip

Change History (3)

Changed 6 years ago by dandelion

Attachment: Date.png added

comment:1 Changed 6 years ago by bill

Component: GeneralDijit
Owner: set to bill

I see the problem in your image; need to check if it's a problem w/the Calendar widget (even when Calendar appears stand-alone), or if it's a general problem with drop down (in which case it would happen with any drop down), etc.

comment:2 Changed 5 years ago by bill

Resolution: worksforme
Status: newclosed

OK, I don't know what was causing the problem for you, or how to fix it. It works for me, see https://saucelabs.com/tests/2398f60e9edd45f09c3053d29716fbfd. I also tried locally on Win7/IE10/Japanese, and Win8/IE11.

It might something particular to your page, zoom level, or environment. If you have a test case where I can reproduce the problem I could look at it, but honestly I'm not sure how to workaround a browser problem like this.

Last edited 5 years ago by bill (previous) (diff)
Note: See TracTickets for help on using tickets.