Opened 5 years ago

Closed 5 years ago

#17570 closed defect (duplicate)

Dojox Charting selectable legend does not work correclty.

Reported by: siqi Owned by:
Priority: undecided Milestone: tbd
Component: DojoX Drawing Version: 1.9.1
Keywords: Cc:
Blocked By: Blocking:

Description

Steps to reproduce the issue: #1 Open the test page in dojox package: dojox/charting/tests/test_selectableLegend.html #2 Unselect the legend 'China' 'Indea' 'USA' for the No. 9 Pie Chart

Actual result: Part of the pie chart is blank while the border is still visible.(Please refer to the attachment) Expected result: I think the desired result should be something likie http://www.highcharts.com/demo/pie-legend

Attachments (1)

dojo_pie_chart.png (13.6 KB) - added by siqi 5 years ago.

Download all attachments as: .zip

Change History (2)

Changed 5 years ago by siqi

Attachment: dojo_pie_chart.png added

comment:1 Changed 5 years ago by cjolif

Resolution: duplicate
Status: newclosed

Duplicate of #15421.

Note: See TracTickets for help on using tickets.