Opened 6 years ago

Closed 6 years ago

#17534 closed defect (duplicate)

View display badly when the keyboard pops up(mobile device)

Reported by: JerryForDojo Owned by: Patrick Ruzand
Priority: undecided Milestone: tbd
Component: DojoX Mobile Version: 1.9.1
Keywords: Cc:
Blocked By: Blocking:

Description

1、Change the "input"(data-dojo-type="dojox/mobile/SearchBox" ) form the left side to the right side in the test_FilteredList-EdgeToEdgeDataList?-demo.html(download from the dojo resource 1.9.1) 2、then make the keyboard pops up 3、change the view from horizontal to vertical.do that some times.

When the view is vertical,the right side blank.

Note:if the keyboard does not pop up there is not the case

Attachments (1)

無題.gif (184.5 KB) - added by JerryForDojo 6 years ago.

Download all attachments as: .zip

Change History (5)

Changed 6 years ago by JerryForDojo

Attachment: 無題.gif added

comment:1 Changed 6 years ago by bill

Component: GeneralDojoX Mobile
Owner: set to Patrick Ruzand

comment:2 Changed 6 years ago by Patrick Ruzand

Please could you add which platform(s) is(are) concerned, the browser (including the version), devices (or emulator), etc. ? Thx

comment:3 Changed 6 years ago by JerryForDojo

CL:[iPad4]  OS:6.1.3

comment:4 Changed 6 years ago by Patrick Ruzand

Resolution: duplicate
Status: newclosed

Duplicate of #17539.
we'll track this issue in #17539

Note: See TracTickets for help on using tickets.