Opened 13 years ago

Closed 13 years ago

#1750 closed defect (duplicate)

Add support for interning templateToolbarPath for Editor2

Reported by: James Burke Owned by: James Burke
Priority: high Milestone: 0.9
Component: BuildSystem Version: 0.4
Keywords: Cc:
Blocked By: Blocking:

Description

intern-strings looks for templatePath and templateCssPath, but not templateToolbarPath yet. Also make sure it is possible to use templateToolbarString in the widget.

I would like to do this for 0.4.1, but if it feels like too much is being put in 0.4.1, it can be moved to 0.5.

Change History (2)

comment:1 Changed 13 years ago by James Burke

Milestone: 0.4.10.5

Moving to 0.5, since it will need adjusting intern-strings to look for dojoUri and moduleUri calls.

comment:2 Changed 13 years ago by James Burke

Resolution: duplicate
Status: newclosed

Oops, wrote two bugs on this. This is a dupe of #2196. Fixed in r6929.

Note: See TracTickets for help on using tickets.