Opened 6 years ago

Closed 6 years ago

Last modified 4 years ago

#17477 closed defect (fixed)

labelFunc on plot might not be taken into account

Reported by: cjolif Owned by: cjolif
Priority: undecided Milestone: 1.9.2
Component: Charting Version: 1.9.1
Keywords: Cc:
Blocked By: Blocking:

Description

See: http://dojo-toolkit.33424.n3.nabble.com/Dojox-Chart-labels-with-html-tags-td3999443.html

(see the remark about labelFunc not always being taken into account)

Change History (5)

comment:1 Changed 6 years ago by cjolif

Owner: set to cjolif
Status: newassigned

comment:2 Changed 6 years ago by Christophe Jolif <cjolif@…>

Resolution: fixed
Status: assignedclosed

In 426e50dae8eac18412620052ef9c88c919e7e63e/dojox:

Error: Processor CommitTicketReference failed
Unsupported version control system "git": Can't find an appropriate component, maybe the corresponding plugin was not enabled? 

comment:3 Changed 6 years ago by Christophe Jolif <cjolif@…>

In 5fd7ac958b686ef13d0f5f9f45c4daecc1412fce/dojox:

Error: Processor CommitTicketReference failed
Unsupported version control system "git": Can't find an appropriate component, maybe the corresponding plugin was not enabled? 

comment:4 Changed 6 years ago by cjolif

Milestone: tbd1.9.2

comment:5 Changed 4 years ago by cjolif

#17247 is a duplicate of this ticket.

Note: See TracTickets for help on using tickets.