Opened 6 years ago

Closed 5 years ago

Last modified 5 years ago

#17419 closed defect (fixed)

Some domButtons not rendering correctly on IE10+

Reported by: Sebastien Brunot Owned by: Patrick Ruzand <pruzand@…>
Priority: undecided Milestone: 1.10
Component: DojoX Widgets Version: 1.9.1
Keywords: Cc:
Blocked By: Blocking:

Description

See attached screenshot: dom buttons mblDomButtonSilverCircleGreenButton and mblDomButtonSilverCircleOrangeButton are not rendering correctly on IE10 and IE11.

Attachments (1)

screenshot.png (8.1 KB) - added by Sebastien Brunot 6 years ago.

Download all attachments as: .zip

Change History (4)

Changed 6 years ago by Sebastien Brunot

Attachment: screenshot.png added

comment:1 Changed 5 years ago by Patrick Ruzand

The problem is in the themes/common/css3.less file that badly generates the correct radial-gradient syntax. The radius size should be a valid css3 length, that is, the radius unit is missing. It should be @r+0px ("+0px" needed to concat the unit)

comment:2 Changed 5 years ago by Patrick Ruzand <pruzand@…>

Owner: set to Patrick Ruzand <pruzand@…>
Resolution: fixed
Status: newclosed

In 379c5edbbd44370f00a9d5828d553e3b5746c4da/dojox:

Error: Processor CommitTicketReference failed
Unsupported version control system "git": Can't find an appropriate component, maybe the corresponding plugin was not enabled? 

comment:3 Changed 5 years ago by Patrick Ruzand

Milestone: tbd1.10
Note: See TracTickets for help on using tickets.