Opened 6 years ago

Closed 6 years ago

#17370 closed defect (invalid)

Multiaxis ability to set offset

Reported by: wolkodlack Owned by:
Priority: undecided Milestone: tbd
Component: Charting Version: 1.9.1
Keywords: Cc:
Blocked By: Blocking:

Description

When I'm defining several axes on the same side (ex: right side), they are overlapping. There is no ability to set offset.

Attachments (1)

dojo-chart-bug.png (42.2 KB) - added by wolkodlack 6 years ago.
axes overlapping

Download all attachments as: .zip

Change History (2)

Changed 6 years ago by wolkodlack

Attachment: dojo-chart-bug.png added

axes overlapping

comment:1 Changed 6 years ago by cjolif

Resolution: invalid
Status: newclosed

This is not a bug, multiple axis on the same side are not (yet?) supported. You can open a new feature request if you want this to be supported. Patches are welcomed for new features.

Note: See TracTickets for help on using tickets.