Opened 6 years ago

Closed 6 years ago

#17364 closed defect (invalid)

Small bug in dijit/place.js

Reported by: jfengq Owned by: jfengq
Priority: undecided Milestone: tbd
Component: Dijit Version: 1.9.0
Keywords: Cc:
Blocked By: Blocking:

Description

Hello,there may be a bug in dijit/place.js. When I use popup recently,the popup can not show at the position correctly, the problem is in place.js, variable overflow sometimes can be a very small number, like 1.3+e-13(I think it was supposed to be 0, if there is no problem of accuracy.). When return with !overflow, the problem arises. So I recommend that we can return with overflow < 1(just a example).

Change History (2)

comment:1 Changed 6 years ago by bill

Owner: set to jfengq
Status: newpending

Please attach a test case using the "attach file" button. It should be as small as possible to still reproduce the problem, almost always a single HTML file that we can load in the browser (i.e. not PHP, JSP, etc.).

Then, give exact instructions on how to reproduce the problem using your attached test file, including the browser and version to use.

The test case is necessary both to confirm that there's a bug, and for us to be able to debug the problem.

Alternately, you can give instructions on how to reproduce the problem with an existing test case (in the tests/ directory).

Thanks!

comment:2 Changed 6 years ago by trac-o-bot

Resolution: invalid
Status: pendingclosed

Because we get so many tickets, we often need to return them to the initial reporter for more information. If that person does not reply within 14 days, the ticket will automatically be closed, and that has happened in this case. If you still are interested in pursuing this issue, feel free to add a comment with the requested information and we will be happy to reopen the ticket if it is still valid. Thanks!

Note: See TracTickets for help on using tickets.