Opened 6 years ago

Closed 6 years ago

Last modified 6 years ago

#17354 closed defect (invalid)

Mobile dojo EdgeToEdgeList has memory leak

Reported by: miteshmistry Owned by: miteshmistry
Priority: undecided Milestone: tbd
Component: DojoX Mobile Version: 1.8.1
Keywords: Cc:
Blocked By: Blocking:

Description

Performance and Memory , Mobile dojo version 1.8 dojo edge to edge list is holding up memory as we are keep moving around, we go to next page , came back to the list it is keep generating and adding more memory. It is keeping the memory even list is destroyed.

Change History (3)

comment:1 Changed 6 years ago by cjolif

Owner: set to miteshmistry
Status: newpending

We need a sample reproducing the issue in order to investigate it as we don't reproduce it.

comment:2 Changed 6 years ago by trac-o-bot

Resolution: invalid
Status: pendingclosed

Because we get so many tickets, we often need to return them to the initial reporter for more information. If that person does not reply within 14 days, the ticket will automatically be closed, and that has happened in this case. If you still are interested in pursuing this issue, feel free to add a comment with the requested information and we will be happy to reopen the ticket if it is still valid. Thanks!

comment:3 Changed 6 years ago by cjolif

maybe it was #17407

Note: See TracTickets for help on using tickets.