Opened 13 years ago

Closed 12 years ago

#1734 closed defect (duplicate)

FloatingPane layout mode not working

Reported by: bill Owned by: bill
Priority: high Milestone: 0.9
Component: Widgets Version: 0.4
Keywords: Cc:
Blocked By: Blocking:

Description

see test_FloatingPane.html, "Layout window w/shadow".

Change History (1)

comment:1 Changed 12 years ago by koranteng

Resolution: duplicate
Status: newclosed

duplicate of #2130 which is fixed by adding a require to LayoutContainer? in FloatingPane?.js

This ensures that default values for layoutAlign are correctly set to 'none'.

Note: that this implies that there is a dependency between dojo.widget.html.layout and dojo.widget.LayoutContainer? We should revisit this at some point e.g. if new widgets want use our layout primitives.

Note: See TracTickets for help on using tickets.