Opened 6 years ago

Closed 6 years ago

#17336 closed enhancement (duplicate)

dojox.mobile.switch should adapt its width to content

Reported by: dg Owned by:
Priority: undecided Milestone: tbd
Component: DojoX Mobile Version: 1.9.1
Keywords: Cc: dardailler
Blocked By: Blocking:

Description

The width of the dojox.mobile.Switch widget is hardcoded in the CSS and does not adapt to the content (on/off). This is a real issue for globalization of applications using this widget.

Change History (2)

comment:1 Changed 6 years ago by Damien Mandrioli

Cc: dardailler added

comment:2 Changed 6 years ago by Sebastien Pereira

Resolution: duplicate
Status: newclosed

Duplicate of #15076.

Note: See TracTickets for help on using tickets.