Opened 6 years ago

Closed 6 years ago

#17304 closed defect (invalid)

Error parsing when dialog open another dialog

Reported by: m.tedesco Owned by: m.tedesco
Priority: undecided Milestone: tbd
Component: General Version: 1.9.1
Keywords: Cc:
Blocked By: Blocking:

Description

Hi, when I open dialog from another dialog, I have an error parse(). This problem occurs when setting href property in dojox.widget.dialog.

The two dialogs have a form:form object in jsp page. I make some mistakes?

Thank you.

Change History (2)

comment:1 Changed 6 years ago by bill

Owner: set to m.tedesco
Status: newpending

Please attach a test case using the "attach file" button. It should be as small as possible to still reproduce the problem, almost always a single HTML file that we can load in the browser (i.e. not PHP, JSP, etc.).

Then, give exact instructions on how to reproduce the problem using your attached test file, including the browser and version to use.

The test case is necessary both to confirm that there's a bug, and for us to be able to debug the problem.

Alternately, you can give instructions on how to reproduce the problem with an existing test case (in the tests/ directory).

Thanks!

comment:2 Changed 6 years ago by trac-o-bot

Resolution: invalid
Status: pendingclosed

Because we get so many tickets, we often need to return them to the initial reporter for more information. If that person does not reply within 14 days, the ticket will automatically be closed, and that has happened in this case. If you still are interested in pursuing this issue, feel free to add a comment with the requested information and we will be happy to reopen the ticket if it is still valid. Thanks!

Note: See TracTickets for help on using tickets.