Opened 6 years ago

Closed 6 years ago

Last modified 6 years ago

#17265 closed defect (duplicate)

view transitions are broken

Reported by: aram208 Owned by:
Priority: undecided Milestone: tbd
Component: DojoX Mobile Version: 1.9.0
Keywords: Cc: Sebastien Pereira
Blocked By: Blocking:

Description

dojo 1.9.0 Stock browser on Samsung S3, Android v4.1.1

to reproduce:

  1. Open http://download.dojotoolkit.org/release-1.9.0/dojo-release-1.9.0/dojox/mobile/tests/test_ListItem-actions.html click on any of the list items and the click the Home button at the top.
  1. Open the mobile gallery showcase http://demos.dojotoolkit.org/demos/mobileGallery/demo-iphone.html and click the Buttons. Then click on Texture or Shape. The transition is successful. Now try clicking back to Color.
  1. Same here: http://demos.dojotoolkit.org/demos/mobileFileBrowser/demo.html The "Back" button in heading does not work

Change History (2)

comment:1 Changed 6 years ago by Sebastien Pereira

Resolution: duplicate
Status: newclosed

Duplicate of #17164.

comment:2 Changed 6 years ago by Sebastien Pereira

Cc: Sebastien Pereira added
Note: See TracTickets for help on using tickets.