Opened 6 years ago

Closed 4 years ago

#17247 closed defect (duplicate)

Custom labelFunc on plot2d not working

Reported by: jcvoog Owned by: Eugene Lazutkin
Priority: undecided Milestone: tbd
Component: Charting Version: 1.9.0
Keywords: Cc:
Blocked By: Blocking:

Description

Hello,

It is not possible to specify a custom labelFunc on a plot2d object. Even if you specify it in plot creation, the chart display numeric values as the label on points.

This is due to the fact that the labelFunc, although documented, is not declared in baseParams, in CartesianBase?.js.

Adding "labelFunc: null" to the baseParams solves the problem.

Regards,

Change History (2)

comment:1 Changed 5 years ago by bill

Component: GeneralCharting
Owner: set to Eugene Lazutkin

comment:2 Changed 4 years ago by cjolif

Resolution: duplicate
Status: newclosed

Duplicate of #17477.

Note: See TracTickets for help on using tickets.