Opened 7 years ago

Closed 7 years ago

#17242 closed defect (duplicate)

Dijit requesting already inlined templates after build

Reported by: MvdBeek Owned by:
Priority: undecided Milestone: tbd
Component: BuildSystem Version: 1.8.3
Keywords: Cc:
Blocked By: Blocking:

Description

This is related to a question I asked on Stackoverflow but couldn't get any help on :

--> http://stackoverflow.com/questions/17009269/dojo-build-requesting-already-inlined-dijit-templates

I'm not 100% sure this is a bug but it looks like one.

tl;dr : After building a dojo project containing dijit templates with the "mini" parameter set to false; the templates are correctly inlined but at runtime the widgets still make HTTP requests to the templates.

Any ideas on where this could come from ?

Thanks in advance !

--Mickael van der Beek

Change History (1)

comment:1 Changed 7 years ago by bill

Resolution: duplicate
Status: newclosed

Duplicate of #17141.

Note: See TracTickets for help on using tickets.