Opened 7 years ago

Closed 7 years ago

#17149 closed defect (invalid)

dojo 1.9 fails with IE10

Reported by: mcstever Owned by: mcstever
Priority: undecided Milestone: tbd
Component: General Version: 1.9.0
Keywords: Cc:
Blocked By: Blocking:

Description

I have a rather large web app that was running fine with Dojo 1.8. Everything works in IE10, Chrome, Safari and Firefox. I decided to give 1.9 a try because of the improved support for surface and the support for keyboard in the Select widget. All browser worked fine on Windows 7/8 and Mac except IE10. There were no errors, warnings, or anything in the console. I found that if I comment out async: true, IE suddenly starts working again. As you can imagine, I really want to have async true. Why is this tripping IE up? I hope I've provided enough info.

Change History (2)

comment:1 Changed 7 years ago by bill

Owner: set to mcstever
Status: newpending

I hope I've provided enough info.

No, not nearly enough. You just said that "dojo 1.9 fails". What was the expected behavior and what was the actual behavior?

You might be hitting #17146 but impossible to tell without a test case, so please attach one.

comment:2 Changed 7 years ago by trac-o-bot

Resolution: invalid
Status: pendingclosed

Because we get so many tickets, we often need to return them to the initial reporter for more information. If that person does not reply within 14 days, the ticket will automatically be closed, and that has happened in this case. If you still are interested in pursuing this issue, feel free to add a comment with the requested information and we will be happy to reopen the ticket if it is still valid. Thanks!

Note: See TracTickets for help on using tickets.