Opened 7 years ago

Closed 7 years ago

#17137 closed defect (invalid)

Dojox.charting.widget.Legend not working

Reported by: c5fritz1387 Owned by: c5fritz1387
Priority: undecided Milestone: tbd
Component: Charting Version: 1.9.0
Keywords: Cc:
Blocked By: Blocking:

Description

When adding a legend to a dojo 2d chart the legend fails to render, affecting the rendering of the entire piechart.

Change History (4)

comment:1 Changed 7 years ago by Adam Peller

Component: DojoxCharting
Owner: changed from Adam Peller to Eugene Lazutkin

comment:2 Changed 7 years ago by cjolif

In order to speed up investigation can you please provide a simple example reproducing your issue?

comment:3 Changed 7 years ago by cjolif

Owner: changed from Eugene Lazutkin to c5fritz1387
Status: newpending

I've just tested it and it works for me. So we definitely need a sample reproducing the issue.

comment:4 Changed 7 years ago by trac-o-bot

Resolution: invalid
Status: pendingclosed

Because we get so many tickets, we often need to return them to the initial reporter for more information. If that person does not reply within 14 days, the ticket will automatically be closed, and that has happened in this case. If you still are interested in pursuing this issue, feel free to add a comment with the requested information and we will be happy to reopen the ticket if it is still valid. Thanks!

Note: See TracTickets for help on using tickets.