Opened 7 years ago

Closed 7 years ago

#17107 closed defect (duplicate)

Select does not delete old items when changing stores

Reported by: haysmark Owned by: Douglas Hays
Priority: undecided Milestone: 1.8.5
Component: Dijit - Form Version: 1.9.0
Keywords: Cc:
Blocked By: Blocking:

Description

See the attached test case, which is a variation of the Codependent ComboBox? example, but with Selects instead.

When you pick a state, the city drop down should only have cities from the selected state. Instead, the first time you select a state, the cities are appended to the end of the list - the old cities are not deleted.

Attachments (1)

coselect.html (12.8 KB) - added by haysmark 7 years ago.
Test case

Download all attachments as: .zip

Change History (2)

Changed 7 years ago by haysmark

Attachment: coselect.html added

Test case

comment:1 Changed 7 years ago by Douglas Hays

Milestone: tbd1.8.5
Resolution: duplicate
Status: newclosed

Duplicate of #17217.

Note: See TracTickets for help on using tickets.