Opened 6 years ago

Closed 4 years ago

Last modified 4 years ago

#17089 closed defect (fixed)

Socket LongPoll close

Reported by: vita Owned by: dylan
Priority: undecided Milestone: 1.7.9
Component: Dojox Version: 1.9.0rc2
Keywords: Cc:
Blocked By: Blocking:

Description

Socket.LongPoll?.close() does not stop sheduled connect from send handle and polling continues.

Attachments (1)

Socket.js.patch (352 bytes) - added by vita 6 years ago.

Download all attachments as: .zip

Change History (8)

Changed 6 years ago by vita

Attachment: Socket.js.patch added

comment:1 Changed 4 years ago by dylan

Milestone: tbd1.11
Owner: changed from Adam Peller to dylan
Status: newassigned

comment:2 Changed 4 years ago by dylans <dylan@…>

Resolution: fixed
Status: assignedclosed

In 47a3e2f2407804f3ddb7f5b323404135d738f860/dojox:

Error: Processor CommitTicketReference failed
Unsupported version control system "git": Can't find an appropriate component, maybe the corresponding plugin was not enabled? 

comment:3 Changed 4 years ago by dylans <dylan@…>

In b5257454affbc5c0e329e73f56b1e050a97ca95b/dojox:

Error: Processor CommitTicketReference failed
Unsupported version control system "git": Can't find an appropriate component, maybe the corresponding plugin was not enabled? 

comment:4 Changed 4 years ago by dylans <dylan@…>

In 1f975d9dc80d930c426921e7a0984d6e7e579190/dojox:

Error: Processor CommitTicketReference failed
Unsupported version control system "git": Can't find an appropriate component, maybe the corresponding plugin was not enabled? 

comment:5 Changed 4 years ago by dylans <dylan@…>

In bbfac28aaa239fa1227fe286903c0a845db5e5a9/dojox:

Error: Processor CommitTicketReference failed
Unsupported version control system "git": Can't find an appropriate component, maybe the corresponding plugin was not enabled? 

comment:6 Changed 4 years ago by dylans <dylan@…>

In 2107e63a35e4fa377171dcf7fd23fa619e214701/dojox:

Error: Processor CommitTicketReference failed
Unsupported version control system "git": Can't find an appropriate component, maybe the corresponding plugin was not enabled? 

comment:7 Changed 4 years ago by dylan

Milestone: 1.111.7.9
Note: See TracTickets for help on using tickets.