Opened 7 years ago

Closed 7 years ago

Last modified 7 years ago

#17061 closed defect (fixed)

[regression] No visible next month / previous month button on dijit Calendar.

Reported by: Sebastien Brunot Owned by: Eric Durocher
Priority: undecided Milestone: 1.9
Component: DojoX Mobile Version: 1.9.0b2
Keywords: Cc:
Blocked By: Blocking:

Description

Can be seen using test page dojox/mobile/tests/test_Calendar.html. reproduced in Android 4.0.4 stock browser and in Chrome on desktop.

Attachments (1)

ticket17061.patch (8.9 KB) - added by Sebastien Brunot 7 years ago.
Next and previous month selector arrow buttons are now correctly displayed on calendars (IBM CCLA).

Download all attachments as: .zip

Change History (7)

comment:1 Changed 7 years ago by bill

Started in [30903]. I guess dojox/mobile needs some corresponding CSS updates.

comment:2 Changed 7 years ago by cjolif

Even though a regression this is not really a blocker because there is a workaround (override the style in your app) and this is not a so common use-case. That said if we have another RC we will try to commit a fix.

Changed 7 years ago by Sebastien Brunot

Attachment: ticket17061.patch added

Next and previous month selector arrow buttons are now correctly displayed on calendars (IBM CCLA).

comment:3 Changed 7 years ago by Sebastien Brunot

Patch attached to fix the issue.

comment:4 Changed 7 years ago by cjolif

Summary: No visible next month / previous month button on dijit Calendar.[regression] No visible next month / previous month button on dijit Calendar.

comment:5 Changed 7 years ago by Eric Durocher

Resolution: fixed
Status: newclosed

In [31322]:

fixes #17061. Fix regression: previous/next month not visible any more in dijit/Calendar with dojox/mobile theme. Thanks Sebastien Brunot (IBM, CCLA)

comment:6 Changed 7 years ago by cjolif

Milestone: tbd1.9
Note: See TracTickets for help on using tickets.