Opened 6 years ago

Closed 6 years ago

#17051 closed defect (duplicate)

Adding scrollbar to popup menuItem

Reported by: kirthi Owned by:
Priority: undecided Milestone: tbd
Component: Dijit Version: 1.8.3
Keywords: Cc:
Blocked By: Blocking:

Description

I have created multilevel scrollbar using dijit.form.Select,dijit.MenuItem?,dijit.Menu,dijit.PopupMenuItem?....

Example:-

pMenu = new dijit.Menu({targetNodeIds:geo?}); pMenu.addChild(new dijit.PopupMenuItem?({

label:mainData, popup:pSubMenu

}));

var pSubMenu = new dijit.Menu(); pSubMenu.addChild(new dijit.MenuItem?({

label:subData

}));

<input dojoType="dijit.form.Select" value="1" selected="true" data-dojo-props="readOnly :false" id="geo">

Here in "pSubMenu" has more than 50 items so i need to add a scroll bar to "pSubMenu". Which i am not able to achieve .Is there any way to do this .Please help.

Thanks.

Change History (1)

comment:1 Changed 6 years ago by bill

Component: GeneralDijit
Resolution: duplicate
Status: newclosed

Duplicate of #10631.

Note: See TracTickets for help on using tickets.