Opened 6 years ago

Closed 6 years ago

Last modified 6 years ago

#17006 closed defect (fixed)

Cannot use the fixedFooter attribute to specify a non local footer for an embedded view

Reported by: Sebastien Brunot Owned by: Eric Durocher
Priority: high Milestone: 1.9
Component: DojoX Mobile Version: 1.9.0b2
Keywords: Cc:
Blocked By: Blocking:

Description

Problem reported on the dojo-interest mailing list (thanks richyevans):

I tried 1.9beta2 with our application today and the tab bar was dropping off the bottom again. I've tried my JSFiddle http://jsfiddle.net/GpmWw/3/ using Dojo nightly and the problem is shown there.

Attachments (1)

ticket17006.patch (19.5 KB) - added by Sebastien Brunot 6 years ago.
attribute fixedFooter can be used to specify an application footer that is not located in the parent view of the view, as it is possible in 1.8. The patch includes both a manual test and a doh test (IBM CCLA).

Download all attachments as: .zip

Change History (3)

Changed 6 years ago by Sebastien Brunot

Attachment: ticket17006.patch added

attribute fixedFooter can be used to specify an application footer that is not located in the parent view of the view, as it is possible in 1.8. The patch includes both a manual test and a doh test (IBM CCLA).

comment:1 Changed 6 years ago by Eric Durocher

Resolution: fixed
Status: newclosed

In [31236]:

fixes #17006. Fixes a regression so the fixedFooter attribute can be used to specify an application footer that is not located in the parent view of the view, as it is possible in 1.8. Includes unit and manual tests. Thanks Sebastien Brunot (IBM, CCLA).

comment:2 Changed 6 years ago by Eric Durocher

Milestone: tbd1.9
Priority: undecidedhigh
Note: See TracTickets for help on using tickets.