Opened 6 years ago

Closed 6 years ago

Last modified 6 years ago

#16982 closed defect (fixed)

dojox/geo/openlayers/WidgetFeature:221

Reported by: iLoko Owned by: bill
Priority: undecided Milestone: 1.9
Component: Dojox Version: 1.8.3
Keywords: Cc:
Blocked By: Blocking:

Description

dojox/geo/openlayers/WidgetFeature:221

need to change

this.getWidget()

to

this._getWidget()

without what method Layer.clear() give an error no method getWidget()

Change History (3)

comment:1 Changed 6 years ago by bill

Component: GeneralDojox
Milestone: tbd1.9
Owner: set to bill
Status: newassigned

Thanks, I'll check in that fix.

comment:2 Changed 6 years ago by bill

Resolution: fixed
Status: assignedclosed

In [31181]:

fix typo, fixes #16982 !strict

comment:3 Changed 6 years ago by Patrick Ruzand

#16399 is a duplicate of this ticket.

Note: See TracTickets for help on using tickets.