Opened 7 years ago

Closed 7 years ago

#16940 closed defect (duplicate)

dijit/InlineEditBox cannot set default value for dijit/form/Select editor

Reported by: Eric Martin Owned by: bill
Priority: undecided Milestone: tbd
Component: Dijit Version: 1.8.3
Keywords: Cc:
Blocked By: Blocking:

Description

See #16932. Attempted to implement suggested actions and the issue still persists. See attached test.htm for example of issue. Note that the code used in this file is the code suggested from issue #16932.

Attachments (1)

test.htm (1.0 KB) - added by Eric Martin 7 years ago.

Download all attachments as: .zip

Change History (2)

Changed 7 years ago by Eric Martin

Attachment: test.htm added

comment:1 Changed 7 years ago by bill

Resolution: duplicate
Status: newclosed

Duplicate of #16932.

Note: See TracTickets for help on using tickets.