Opened 7 years ago

Closed 7 years ago

Last modified 7 years ago

#16864 closed defect (duplicate)

Uploader fails if declared with mid syntax

Reported by: Adam Peller Owned by: Mike Wilcox
Priority: undecided Milestone: tbd
Component: DojoX Uploader Version: 1.8.3
Keywords: Cc:
Blocked By: Blocking:

Description

changing the dojoType="dojox.form.Uploader" to use the AMD MID convention for paths, dojox.form.Uploader results in failure. The control appears, but does not work when the upload button is pressed. The widget seems to rely on the global JS path.

Change History (2)

comment:1 Changed 7 years ago by ben hockey

Resolution: duplicate
Status: newclosed

Duplicate of #14914.

comment:2 Changed 7 years ago by ben hockey

it's also a duplicate of #14811 which you (peller) opened previously. it seems the fix is targeted for 1.9

Note: See TracTickets for help on using tickets.