Opened 7 years ago

Closed 7 years ago

#16836 closed enhancement (duplicate)

native iOS6 theme

Reported by: Sebastien Brunot Owned by: Eric Durocher
Priority: undecided Milestone: 1.9
Component: DojoX Mobile Version: 1.8.3
Keywords: Cc:
Blocked By: Blocking:

Description

The attached patch enhance the existing iphone theme to provide a native iOS6 look when running on an iphone / ipad device on iOS6.

Attachments (1)

themeIOS6.patch (22.1 KB) - added by Sebastien Brunot 7 years ago.
native iOS6 look for the iphone theme (IBM CCLA)

Download all attachments as: .zip

Change History (3)

Changed 7 years ago by Sebastien Brunot

Attachment: themeIOS6.patch added

native iOS6 look for the iphone theme (IBM CCLA)

comment:1 Changed 7 years ago by Sebastien Brunot

This ticket should be closed as it is a duplicate of http://trac.dojotoolkit.org/ticket/16812

comment:2 Changed 7 years ago by dylan

Milestone: tbd1.9
Resolution: duplicate
Status: newclosed

Duplicate of #16812

Note: See TracTickets for help on using tickets.