Opened 6 years ago

Last modified 2 years ago

#16786 new enhancement

Update dojo/rpc code to use newer APIs

Reported by: dylan Owned by: dylan
Priority: low Milestone: 1.15
Component: RPC Version: 1.8.3
Keywords: Cc: Dustin Machi
Blocked By: Blocking:

Description

dojo/rpc/* uses older core modules like dojo/_base/xhr and dojo/_base/Deferred instead of newer core APIs.

Change History (5)

comment:1 Changed 6 years ago by dylan

Milestone: 1.92.0
Priority: undecidedlow
Type: defectenhancement

This is really an enhancement, and we're past the 1.9 cutoff date.

comment:2 Changed 6 years ago by dylan

Milestone: 2.01.10

comment:3 Changed 5 years ago by dylan

Milestone: 1.101.11

comment:4 Changed 4 years ago by dylan

Milestone: 1.111.12

comment:5 Changed 2 years ago by dylan

Milestone: 1.131.15

Ticket planning... move current 1.13 tickets out to 1.15 to make it easier to move tickets into the 1.13 milestone.

Note: See TracTickets for help on using tickets.