Opened 7 years ago

Closed 7 years ago

#16761 closed defect (fixed)

[patch] [cla] Add support for including NLS bundles in layers

Reported by: Kris Zyp Owned by: Rawld Gill
Priority: undecided Milestone: 1.9
Component: BuildSystem Version: 1.8.3
Keywords: Cc: ben hockey
Blocked By: Blocking:

Description

We should be able to include NLS bundles in layers, so that if you have an app with a known (or likely) locale, it doesn't have to be downloaded separately.

Attachments (1)

includeLocales.diff (2.8 KB) - added by Kris Zyp 7 years ago.
Patch to add support for including NLS bundles in builds

Download all attachments as: .zip

Change History (6)

Changed 7 years ago by Kris Zyp

Attachment: includeLocales.diff added

Patch to add support for including NLS bundles in builds

comment:1 Changed 7 years ago by Kris Zyp

Owner: set to Rawld Gill
Status: newassigned

Assigning to Rawld for review.

comment:2 Changed 7 years ago by ben hockey

Cc: ben hockey added

comment:3 Changed 7 years ago by bill

Component: GeneralBuildSystem
Summary: Add support for including NLS bundles in layers[patch] [cla] Add support for including NLS bundles in layers

comment:4 Changed 7 years ago by Rawld Gill

Milestone: tbd1.9

comment:5 Changed 7 years ago by Kris Zyp

Resolution: fixed
Status: assignedclosed

In [30863]:

Adding support for including NLS bundles in layers, fixes #16761 (I'm taking the status change as, "go for it"). !strict

Note: See TracTickets for help on using tickets.