Opened 7 years ago

Closed 7 years ago

#16698 closed task (duplicate)

Differences between mirror on github and tarballs

Reported by: mcramm Owned by:
Priority: undecided Milestone: tbd
Component: General Version: 1.8.3
Keywords: Cc:
Blocked By: Blocking:

Description

I've noticed some differences between the mirrored code on github and the tarballs provided at http://dojotoolkit.org/download/.

Specifically, the code mirror on github appears to be missing the dojox/calendar directory. There are other differences as well but they seem to only affect the tests.

I'm not sure if this was deliberate or simply an accident.

Change History (1)

comment:1 Changed 7 years ago by bill

Resolution: duplicate
Status: newclosed

Duplicate of #16645.

Note: See TracTickets for help on using tickets.