Opened 7 years ago

Closed 7 years ago

Last modified 7 years ago

#16640 closed defect (worksforme)

Button keyboard access broken in IE10

Reported by: haysmark Owned by: Douglas Hays
Priority: undecided Milestone: tbd
Component: Dijit - Form Version: 1.6.1
Keywords: Cc:
Blocked By: Blocking:

Description

See:

http://archive.dojotoolkit.org/nightly/checkout/dijit/tests/form/robot/Button_a11y.html

When the test gets to the edit button and tries to press space, nothing happens. You can reproduce this manually as well.

Change History (2)

comment:1 Changed 7 years ago by Douglas Hays

Resolution: worksforme
Status: newclosed

Tested on nightly and 1.8 using IE10 beta on Win 7 and it works for me.

comment:2 Changed 7 years ago by bill

I see you reopened #16569 (although touch and keyboard are unrelatd) about this problem. But keyboard is working fine for me too.

Note: See TracTickets for help on using tickets.