Opened 6 years ago

Closed 6 years ago

#16598 closed defect (invalid)

Change in size of Floating pane when maximizing

Reported by: Ajit Pal Singh Owned by: Ajit Pal Singh
Priority: high Milestone: 1.9
Component: DojoX Layout Version: 1.8.3
Keywords: Cc:
Blocked By: Blocking:

Description

Component : dojox.layout.FloatingPane?.js

The size of floating pane increases automatically when I maximize it after minimizing it. Confirmed on IE 9, chrome v24, FF 17.0.1

jsfiddle : Component : dojox.layout.FloatingPane?.js

The size of floating pane increases automatically when I maximize it after minimizing it. Confirmed on IE 9, chrome v24, FF 17.0.1

jsfiddle : http://jsfiddle.net/phusick/3vTXW/

Attachments (1)

bug.html (3.1 KB) - added by Ajit Pal Singh 6 years ago.
Shows the bug

Download all attachments as: .zip

Change History (5)

comment:1 Changed 6 years ago by bill

Component: DojoxDojoX Layout

Changed 6 years ago by Ajit Pal Singh

Attachment: bug.html added

Shows the bug

comment:2 Changed 6 years ago by Adam Peller

Owner: changed from Adam Peller to dante
Status: newassigned

comment:3 Changed 6 years ago by dylan

Milestone: tbd1.9
Owner: changed from dante to Ajit Pal Singh
Priority: undecidedhigh
Status: assignedpending

I believe this has been fixed in 1.9 beta. Could you please verify?

comment:4 Changed 6 years ago by trac-o-bot

Resolution: invalid
Status: pendingclosed

Because we get so many tickets, we often need to return them to the initial reporter for more information. If that person does not reply within 14 days, the ticket will automatically be closed, and that has happened in this case. If you still are interested in pursuing this issue, feel free to add a comment with the requested information and we will be happy to reopen the ticket if it is still valid. Thanks!

Note: See TracTickets for help on using tickets.