Opened 7 years ago

Closed 7 years ago

#16523 closed defect (invalid)

[regression] Select: onChange event not fire on first

Reported by: milad Owned by: Douglas Hays
Priority: undecided Milestone: tbd
Component: Dijit - Form Version: 1.8.3
Keywords: Cc:
Blocked By: Blocking:

Description (last modified by bill)

hi all

with dojo 1.7.2 when i create dijit.form.Select programatically if i connect onchange event to it, when i use dojo.place that event fire. but with dojo 1.8.X, event not fire on startup.

sorry for my poor language

Attachments (1)

select.html (844 bytes) - added by milad 7 years ago.

Download all attachments as: .zip

Change History (2)

Changed 7 years ago by milad

Attachment: select.html added

comment:1 Changed 7 years ago by bill

Description: modified (diff)
Resolution: invalid
Status: newclosed

This is intended behavior. onChange is only supposed to fire when the value changes.

Note: See TracTickets for help on using tickets.