Opened 6 years ago

Closed 6 years ago

Last modified 6 years ago

#16494 closed defect (fixed)

Duplicate "has" in dojox/mobile/IconItem definition

Reported by: Philippe May Owned by: Eric Durocher
Priority: undecided Milestone: 1.9
Component: DojoX Mobile Version: 1.8.2
Keywords: Cc:
Blocked By: Blocking:

Description

[30172] introduced a duplicate of "has" in the class definition of dojox/mobile/IconItem.js, one being a reference to dojo/_base/sniff, the other to dojo/has.

This breaks the build with Closure.

Change History (3)

comment:1 Changed 6 years ago by Philippe May

Same thing for dojox/mobile/IconMenu.js.

comment:2 Changed 6 years ago by cjolif

Resolution: fixed
Status: newclosed

In [30231]:

fixes #16494. Duplicate has module import. !strict.

comment:3 Changed 6 years ago by bill

Milestone: tbd1.9
Note: See TracTickets for help on using tickets.