Changes between Initial Version and Version 1 of Ticket #16477


Ignore:
Timestamp:
Dec 16, 2012, 2:55:00 PM (9 years ago)
Author:
bill
Comment:

This was originally reported and fixed as part of #14331:

In [30187]:

Fix exception trying to adjust range when nothing is selected, fixes regression from [27235] on trunk, refs #14331 !strict.

In [30188]:

Fix exception trying to adjust range when nothing is selected, fixes regression from [27235] on 1.8 branch, refs #14331 !strict.

Legend:

Unmodified
Added
Removed
Modified
  • Ticket #16477

    • Property Status changed from new to closed
    • Property Version changed from 1.4.0 to 1.8.0
    • Property Resolution changed from to fixed
    • Property Milestone changed from tbd to 1.8.3
  • Ticket #16477 – Description

    initial v1  
    1 Load test_Editor.html and scroll down to the Editor labelled "Optional toolbar buttons". Click to open the "Insert Image" !TooltipDialog, enter a URL and click Set. The !TooltipDialog does not close anymore no matter what you do.
     1On IE9, l[]oad test_Editor.html and scroll down to the Editor labelled "Optional toolbar buttons". Click to open the "Insert Image" !TooltipDialog, enter a URL and click Set. The !TooltipDialog does not close anymore no matter what you do.
    22
    3 Originally reported as a regression from [27235] but it looks to me like it started in [20304].   Especially since it was reported as occurring in 1.7 too whereas [27235] was for 1.8.
     3Originally reported as a regression from [27235] but note that the faulty code is actually from [20304].   It's just that it wasn't being executed for IE9 until [27235].