Opened 7 years ago

Closed 7 years ago

#16459 closed defect (invalid)

Error in req.injectUrl on IE8 and Below

Reported by: alex_javascript Owned by: alex_javascript
Priority: undecided Milestone: tbd
Component: Loader Version: 1.8.1
Keywords: Cc:
Blocked By: Blocking:

Description

Error in onLoad event in script tag generated by inejctUrl because node local variable may be incorrectly set.

Attachments (1)

req.injectUrl.patch (574 bytes) - added by alex_javascript 7 years ago.
Patch - For reference only!

Download all attachments as: .zip

Change History (4)

Changed 7 years ago by alex_javascript

Attachment: req.injectUrl.patch added

Patch - For reference only!

comment:1 Changed 7 years ago by alex_javascript

Not yet sure why this is happening - only that it is throwing an error but everything still appears to be working.

comment:2 Changed 7 years ago by Colin Snover

Owner: changed from Rawld Gill to alex_javascript
Status: newpending

If the line you’ve touched in your patch were actually failing, script loads would never work. Could you please provide a test case that reproduces this issue?

comment:3 Changed 7 years ago by trac-o-bot

Resolution: invalid
Status: pendingclosed

Because we get so many tickets, we often need to return them to the initial reporter for more information. If that person does not reply within 14 days, the ticket will automatically be closed, and that has happened in this case. If you still are interested in pursuing this issue, feel free to add a comment with the requested information and we will be happy to reopen the ticket if it is still valid. Thanks!

Note: See TracTickets for help on using tickets.